This project has moved. For the latest updates, please go here.

You can only import solutions with a package version of 8.0 or earlier

Jul 22, 2016 at 10:43 PM
I am setting up a new CRM 2016 site and it gives me this message when I try to import the current solution:
You can only import solutions with a package version of 8.0 or earlier into this organization. Also, you can't import any solutions into this organization that were exported from Microsoft Dynamics CRM 2011 or earlier.
Is there a reason why this solution file is version 8.1? Can someone save it as an 8.0 file for us to download?
Coordinator
Aug 26, 2016 at 6:31 AM
Hi NelsonJohnson,
please confirm me the version of the CrM environment, and the version of the workflow solutions, because it seems that your CrM server is a previous version.
Sep 7, 2016 at 10:29 AM
We get the same message.

We are on 8.0.1.97, and as we have a hosted/cloud solution we cannot control these versions.

This tool looks like exactly what we need! Is there any chance of an 8.0 version?
Sep 19, 2016 at 1:21 PM
Thanks-you!

I see there is now a (SDK 8.0.2) version which I have imported successfully.
Coordinator
Nov 13, 2016 at 9:31 PM
Hi chrispirie,
sorry for the delay, happy to see that worked fine ;)

regards